Search found 5 matches

by rhintintin
Mon Aug 05, 2019 5:54 pm
Forum: GTK+ Support
Topic: Restoring a backup
Replies: 0
Views: 2590

Restoring a backup

I've just installed transmission gtk on Linux Mint. I've also got transmission installed on a WD mycloudmirror. I've taken a backup of the settings and torrents from the mycloud installation. I've been trying to use this to import everything into the mint installation. Only problem is I can't for th...
by rhintintin
Mon Dec 12, 2016 5:16 pm
Forum: Support
Topic: Password for web GUI
Replies: 3
Views: 4357

Re: Password for web GUI

Thank you, I'll have a proper look through those this evening and try them. Oddly the STOP command also didn't seem to have any effect. Again, no error, just dropped to the next line. Would this also stop access via the web gui, I'm guessing there must be a status command that I can't recall off the...
by rhintintin
Mon Dec 12, 2016 12:59 am
Forum: Support
Topic: Password for web GUI
Replies: 3
Views: 4357

Password for web GUI

I've got transmission installed on a wdmycloudmirror. It's accessible from outside my LAN and I can't seem to either a) get a password added or b) stop access from outside the LAN. At this point I'm not fussed about which I managed to do. What I've tried doing is going via SSH and setting a username...
by rhintintin
Sat Oct 29, 2016 8:40 am
Forum: Support
Topic: file path after moving file MyCloud
Replies: 1
Views: 599

Re: file path after moving file MyCloud

ugh. Scrap that. I'd done the hard work. It seems clicking to Verify Local Data wasn't the right thing to do. I needed to restart the torrent, at which point the files were seen by transmission and it's started seeding them.
by rhintintin
Sat Oct 29, 2016 8:24 am
Forum: Support
Topic: file path after moving file MyCloud
Replies: 1
Views: 599

file path after moving file MyCloud

Hi, I realise this is a n00b question. I've had a good search and can't find an answer though. I'm using transmission for the first time on my new MyCloud Mirror. I downloaded a couple of files but put them in the root of the drive. I've managed to get them back out using putty, but now I can't seem...