Search found 4 matches

by i3laze
Mon May 03, 2021 6:04 am
Forum: General
Topic: I made a GUI for Transmission for iOS and it has arrived to the AppStore
Replies: 57
Views: 57563

Re: I made a GUI for Transmission for iOS and it has arrived to the AppStore

+1, Monitor.app was a life saver, it’s really hard to manage Transmission without it.

Could you please share an Xcode project for us to self-install it?
Along with the fix to iOS 14.5 new requirements.

Second option could be .iMazingApp archive..
by i3laze
Sun Feb 25, 2018 5:50 pm
Forum: Windows Support
Topic: How to make "script-torrent-done-filename" working in windows
Replies: 20
Views: 7708

Re: How to make "script-torrent-done-filename" working in windows

2. On Windows working folder is either specified in the shortcut, or is the folder of .exe file, or c:\windows\system32 (if run under Local System). C:\ is a NIX way :) 3. Can't reproduce anymore. Log files now correctly states if file exists or not. 4. My fault, "Local Service" account is rarely us...
by i3laze
Sun Feb 25, 2018 1:44 pm
Forum: Windows Support
Topic: How to make "script-torrent-done-filename" working in windows
Replies: 20
Views: 7708

Re: How to make "script-torrent-done-filename" working in windows

Thank you! Congratulations on being the first officially working Torrent NT-service under Windows :!: 1. Particular transmission-2.93+-r96926a8337-x64 build has start time over 180 sec+ (during this time GUI is inaccessible): [2018-02-25 16:40:45.169] Loaded 2 torrents (C:\Transmission\Jenkins\works...
by i3laze
Sun Feb 25, 2018 12:21 pm
Forum: Windows Support
Topic: How to make "script-torrent-done-filename" working in windows
Replies: 20
Views: 7708

Re: How to make "script-torrent-done-filename" working in windows

+1 for not working. I've updated "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Transmission\ImagePath" with log a --logfile. I see a successful invocation in a log file Calling script "C:\Windows\ServiceProfiles\LocalService\AppData\Local\transmission-daemon\oncomplete.cmd" but nothing actua...