Search found 1 match

by ams0
Wed May 02, 2018 7:47 pm
Forum: Mac Support
Topic: Can't update to the lattest version
Replies: 13
Views: 8575

Re: Can't update to the lattest version

Same here. This popup shows immediately after it finished downloading (2.92 > 2.94).

Image