Search found 5 matches

by Thinine
Mon Apr 11, 2011 12:42 am
Forum: Mac Support
Topic: Transmission 2.30b2 - Crash at launch
Replies: 7
Views: 1827

Re: Transmission 2.30b2 - Crash at launch

...so I don't know what you expected when you ran it in another language. Not to crash of course. Just like every other app. And for a dev to recognize a bug when its reported rather than acting like the reporter is too stupid to read release notes. Crashing when the system is set to another langua...
by Thinine
Sun Apr 10, 2011 10:56 pm
Forum: Mac Support
Topic: Transmission 2.30b2 - Crash at launch
Replies: 7
Views: 1827

Re: Transmission 2.30b2 - Crash at launch

That doesn't mean it should crash when run on a system with a different default language. I was willing to accept this as a beta 1 issue that you just didn't find out about until after it shipped. But now it seems you're being intentionally obtuse and refusing to recognize this as a legitimate issue...
by Thinine
Sun Jun 27, 2010 12:08 am
Forum: Support
Topic: Slow download speeds in 2.00.
Replies: 23
Views: 10188

Re: Slow download speeds in 2.00.

I'm experiencing the same thing with 2.00 on 10.6.4. I thought the problem might have been my router, but after messing with the port forwarding for a while I found this thread. So it definitely looks like it's a 2.00 issue, since going back to 1.93 has brought the speeds back up to normal.
by Thinine
Sun Jun 20, 2010 1:33 am
Forum: Mac Requests
Topic: port closed since 1.93
Replies: 5
Views: 1882

Re: port closed since 1.93

Mine also indicates closed but it seems to work fine. Going back to 1.92 didn't open it back up, but I can still up and download just fine. :?: