Search found 36 matches

by mcandre
Sat Jun 27, 2020 11:48 pm
Forum: Requests
Topic: Dark mode for Web UI!
Replies: 1
Views: 444

Dark mode for Web UI!

Hey, can we please get a dark mode for the Web UI, to save our eyes at night?

Thank you!!!
by mcandre
Sun Jan 06, 2019 5:06 pm
Forum: Windows Support
Topic: Sorting broken in Windows
Replies: 0
Views: 1886

Sorting broken in Windows

yup
by mcandre
Sun Jan 06, 2019 4:49 pm
Forum: Web Interface
Topic: Expose watch directory setting to Web UI
Replies: 1
Views: 1963

Expose watch directory setting to Web UI

For easier remote configuration
by mcandre
Sun Nov 25, 2018 8:00 pm
Forum: Web Interface
Topic: Please soft-wrap long filenames in delete alerts
Replies: 0
Views: 2483

Please soft-wrap long filenames in delete alerts

When the Transmission Web UI prompts the user for confirmation to delete a torrent, please wrap any long filenames, so that the user can see the complete name in the prompt.
by mcandre
Wed May 02, 2018 12:36 am
Forum: Mac Support
Topic: Can't update to the lattest version
Replies: 13
Views: 8714

Re: Can't update to the lattest version

I also have trouble auto-updating Transmission on macOS. My Transmission client reports the error "An error occurred while extracting the archive."
by mcandre
Wed Oct 18, 2017 3:56 am
Forum: Windows Requests
Topic: Keep Windows awake while torrenting
Replies: 0
Views: 2126

Keep Windows awake while torrenting

Yo, Windows 10 be fallin asleep all the time when I’m trynta grib some torrentz. Maybe hit up a API or some shit to keep it up whenever an active torrent be.
by mcandre
Tue Oct 10, 2017 5:24 pm
Forum: Windows Support
Topic: Server never seems to launch
Replies: 0
Views: 980

Server never seems to launch

When I use the Transmission remote server option, the server never seems to attach to the specified port.
by mcandre
Mon Sep 25, 2017 4:05 am
Forum: Windows Requests
Topic: Associate magnet links with Transmission application
Replies: 0
Views: 1735

Associate magnet links with Transmission application

When the user selects a magnet link in a Web browser, then Windows should launch the magnet in Transmission, as other BitTorrent clients do.
by mcandre
Mon Aug 21, 2017 4:39 pm
Forum: Mac Requests
Topic: transmission-remote CLI for Mac OS X
Replies: 2
Views: 4989

Re: transmission-remote CLI for Mac OS X

SSH is find and all, but this requires the client to have SSH installed. Many Windows users do not have SSH. Just because you can port forward something doesn't mean you should. There's a reason the transmission-remote program exists.
by mcandre
Mon Aug 21, 2017 4:37 pm
Forum: Requests
Topic: Always show fractional MB, or never
Replies: 2
Views: 2163

Re: Always show fractional MB, or never

sprintf("%07d", speedInMegabytes) would do very well for the foreseeable future
by mcandre
Mon Aug 21, 2017 4:36 pm
Forum: Windows Requests
Topic: Option to NOT prompt for confirmation when deleting torrents
Replies: 0
Views: 1596

Option to NOT prompt for confirmation when deleting torrents

JFC it is annoying to have to manually select "OK" each time we delete a torrent in Transmission in Windows. When removing a torrent but not the data, please don't raise this annoying bloody prompt. Or at the very least, offer a setting for users to not be prompted. Psychologically, constantly promp...
by mcandre
Mon Aug 14, 2017 1:40 am
Forum: General
Topic: Magnets dont show up until relaunch
Replies: 0
Views: 988

Magnets dont show up until relaunch

In the Windows Qt port of Transmission, magnets sometimes fail to display in Transmission until a relaunch.
by mcandre
Wed Mar 01, 2017 1:10 am
Forum: Web Interface
Topic: Bypass login by refreshing
Replies: 1
Views: 1206

Bypass login by refreshing

Every so often my Transmission Remote UI session appears to timeout, raising an HTTP Basic Auth prompt. However, I can get around this by refreshing the page, which usually results in an apparently fully functional session, as if I had completed re-logged in via the Basic Auth prompt.
by mcandre
Wed Oct 26, 2016 2:24 pm
Forum: Web Interface
Topic: Safari login bugs
Replies: 0
Views: 851

Safari login bugs

In Safari, the http basic auth prompt frequently pops up, even though I'm still logged in. As a workaround, every time this happens, I have to escape and refresh the page to get back to my normal Transmission UI session.
by mcandre
Sat Jun 11, 2016 3:09 am
Forum: Requests
Topic: Always show fractional MB, or never
Replies: 2
Views: 2163

Always show fractional MB, or never

When speed and total bytes uploaded/downloaded are displayed, either always show fractional MB (e.g. ... .0 MB) or never (... MB). Showing MB some of the time creates an annoying alignment jitter, especially in mobile browsers using the Web UI.