Search found 13 matches

by KyleK
Wed Oct 13, 2010 11:56 am
Forum: Support
Topic: [solved - uClibc] Transmission 2.04 can`t start
Replies: 9
Views: 5850

Re: Transmission can`t start

You need to update your version of uClibc. I had the very same issue on a NAS, upgrading to v0.9.29 fixed the issue.

And the gdb error you get is a uClibc problem as well, although I haven't found a solution for that yet.
by KyleK
Sun Dec 06, 2009 1:15 am
Forum: Requests
Topic: Multi-user web interface.
Replies: 12
Views: 32011

Re: Multi-user web interface.

Although I'm not a dev, I can tell you right now: This is not gonna happen anytime soon (if ever). This would be useful only for a very small group of people, and the efforts far outweigh the usefulness of such a feature. Besides, why can't your wife use the same account as you do? Anyway, you CAN r...
by KyleK
Sun Dec 06, 2009 1:05 am
Forum: Requests
Topic: Auto-pause when uploaded
Replies: 7
Views: 3567

Re: Auto-pause when uploaded

Well, yet another question is whether those options would be available in the WebUI / daemon version of the transmission? If so, what the name of those options will be or at least how to generate a default config file with default settings in (which can be used as a basis for further tunings)... Th...
by KyleK
Fri Nov 27, 2009 9:57 am
Forum: Requests
Topic: Open source Transmission RSS companion
Replies: 9
Views: 7765

Re: Open source Transmission RSS companion

I've written a command-line server tool called Automatic that adds RSS functionality to Transmission. It was developed on Linux and works well. Unfortunately I don't have any Macs laying around, so I can't test if it runs on OSX. It would be very nice if someone could take the time and try to compil...
by KyleK
Thu May 14, 2009 4:13 pm
Forum: Web Interface
Topic: Immediate "Connection Failed" message after 1.61
Replies: 5
Views: 6553

Re: Immediate "Connection Failed" message after 1.61

Maybe it's something in the cache, or the history of these browsers. Try to clear it.
by KyleK
Thu May 14, 2009 10:11 am
Forum: Web Interface
Topic: Unable to access web remote
Replies: 1
Views: 1640

Re: Unable to access web remote

You
A) need to add the IP of the computer you're sitting at to Transmissions whitelist
B) if your local network sits behind a router, and you're trying to access it from the outside, you need to forward the port (9091).
by KyleK
Thu May 14, 2009 10:08 am
Forum: Web Interface
Topic: iPhone Safari not rendering Web UI correctly
Replies: 1
Views: 1301

Re: iPhone Safari not rendering Web UI correctly

What exactly is wrong in the interface?

The "Add torrent" button is omitted by design: There is no way to add torrents on an iPhone (either locally or via URL).

Other than that I see nothing wrong with your screenshot.
by KyleK
Thu May 14, 2009 9:55 am
Forum: Web Interface
Topic: Immediate "Connection Failed" message after 1.61
Replies: 5
Views: 6553

Re: Immediate "Connection Failed" message after 1.61

Did you update the web interface files as well? The way how to communicate with Transmission (either via web interface, or with a 3rd party application that uses RPC/JSON) changed slightly. All clients need to be updated to work with the new version. Transmission 1.61 includes those necessary update...
by KyleK
Thu May 14, 2009 9:41 am
Forum: Support
Topic: Where to set the global ratio in v1.6 manually via terminal?
Replies: 3
Views: 2661

Re: Where to set the global ratio in v1.6 manually via terminal?

$ transmission-remote --help (snip) -sr --seedratio ratio Let the current torrent(s) seed until a specific ratio -srd --seedratio-default Let the current torrent(s) use the global seedratio settings -SR --no-seedratio Let the current torrent(s) seed regardless of ratio -gsr --global-seedratio ratio...
by KyleK
Thu Mar 19, 2009 5:05 pm
Forum: Support
Topic: No more Web-ui access with nightly builds 8074-75
Replies: 14
Views: 6808

Re: password encryption

Yes, same problem here. Build 8074, neither transmission-remote nor the web interface can login.
by KyleK
Tue Mar 03, 2009 6:24 pm
Forum: General
Topic: Per-Torrent speed limits
Replies: 7
Views: 12035

Re: Per-Torrent speed limits

Hm,

I haven't had to use my scripts for a while, but I believe there were bugs in Transmission that caused this which had been fixed.
I can say that when using Transmission Remote GUI it works as expected.
by KyleK
Fri Jan 30, 2009 9:37 pm
Forum: General
Topic: Native iPhone app for remote managing Transmission developed
Replies: 42
Views: 35013

Re: Native iPhone app for remote managing Transmission developed

That looks awesome. But you know. an idea that would be money in the bag could be a RSS manager that automaticly downloaded torrents and uploaded them to the server transmission is running on. Im currently own a NAS that have some problems compiling a working application on any good RSS-parser. I m...
by KyleK
Sun Nov 23, 2008 5:56 pm
Forum: General
Topic: Per-Torrent speed limits
Replies: 7
Views: 12035

Per-Torrent speed limits

I'm currently running transmission-daemon (svn7142) on a Linux machine. Neither the web interface nor transmission-remote allow the setting of per-torrent speed limits, so I wrote a little Ruby script which directly communicates with the daemon via JSON RPC. I can set up- and downspeed limits for si...