Page 1 of 1

verson 2.0.3 or lower

Posted: Thu Jun 30, 2016 2:29 pm
by BackSlasher
i have a Thecus Module:N2310, witch is using Transmission 2.84, i need to downgrade this to 2.03 or lower as the website i am using has any thing newer on a baned list, could some one please helpo me or to send info where i can get a older version from please.

Re: verson 2.0.3 or lower

Posted: Thu Jun 30, 2016 3:32 pm
by x190
2.03 or lower as the website i am using has any thing newer on a baned list
You should tell them to fix that.

https://download.transmissionbt.com/files/