using 3.00+ (f041f229bf)

Discussion of Transmission that doesn't fit in the other categories
Post Reply
powertower
Posts: 3
Joined: Mon Jan 06, 2020 1:33 pm

using 3.00+ (f041f229bf)

Post by powertower » Mon Jan 06, 2020 1:42 pm

I switched to the latest stable because there was a torrent that crashed on one file. This has been fixed -- mostly, instead of shutting down the whole thing, now there's an error message that says the thread for the particular file died. Apparently uTorrent and deluge can handle that torrent just fine as those are the peers when it dies. So I'm going without that one file from that torrent.

Anyhoo, now that I've upgraded to 3.00+ (f041f229bf) I've got these usability points to report:

1: torrents added with just their magnet hashes do not change their names after downloading their data, they remain as a1fa1faa1fa1faa1fa1fa in the display. The previous version changed the name as soon as it found it out and that would be better. Is this just broken or is there a configuration option?

2: "open folder" does nothing. I'm running on Windows 10. I like to be able to open the folder from inside Transmission, and that doesn't work any more. I guess there isn't an automated test for this feature.

Is there a better place to share this kind of beta-tester report?

Thank you

mike.dld
Transmission Developer
Posts: 275
Joined: Wed Dec 25, 2013 10:56 pm

Re: using 3.00+ (f041f229bf)

Post by mike.dld » Mon Jan 06, 2020 2:43 pm

Thanks for reporting. Both issues look like defects to me, please report at https://github.com/transmission/transmission/issues instead. If you are able to pinpoint the exact commit that introduced each of the issues that would be even better.

Post Reply