How to disable IPv6 in Transmission-QT?

Ask for help and report issues with the Windows version of Transmission
Raiden911
Posts: 1
Joined: Wed Dec 14, 2016 4:41 am

How to disable IPv6 in Transmission-QT?

Postby Raiden911 » Wed Dec 14, 2016 4:47 am

So the tracker I just joined does not support IPv6, and when I try to download anything it gives me the error: "Tracker gave a warning: Illegal character found in IP address. IPv6 is not supported" I tried to add "bind-address-ipv6": "fe80::" to the .json file, but that locked up all my torrents. Is there anyway around this error? If so what can I do to fix this? Would it have to be router related?

Version 2.84 (14386)

Thanks for help in advance :)

x190
Posts: 5094
Joined: Sun Nov 30, 2008 4:59 am

Re: How to disable IPv6 in Transmission-QT?

Postby x190 » Wed Dec 14, 2016 5:16 am

You could contact the tracker. Transmission (curl actually) tries both v4 and v6, if both are available, and the first tried does not work. Maybe you are talking about your address, then that would involve disabling v6 on your system, I guess, or maybe try setting a specific v4 bind address.
The stone age didn’t end because we ran out of stones.
---The Great Disruption - by Paul Gilding
https://paulgilding.com/
-------------------------------------------------


Return to “Windows Support”