Windows 7, Transmission 2.92, scrape error, how to upgrade to 2.94?

Ask for help and report issues with the Windows version of Transmission
Post Reply
mutsuto
Posts: 1
Joined: Fri Dec 20, 2019 6:29 pm

Windows 7, Transmission 2.92, scrape error, how to upgrade to 2.94?

Post by mutsuto » Fri Dec 20, 2019 6:33 pm

i was having an issue with a torrent on a tracker which recentally changed from http to https.
they found a bug report on github suggesting that the solution was needing to update to 2.94.

I wish to upgrade instead of uninstalling then installing from a download because I wish to preserve the current added torrents in my client.

How do I best do this? I can not see an in-app method, and installing through the 2.92 wizard gave an error:

> The file "...transmission-2.94 x64.msi" is not a valid installation package for the product Transmission 2.92

Post Reply