Slow performance after 50ish % of LARGE files

Ask for help and report issues not specific to either the Mac OS X or GTK+ versions of Transmission
gonzozflick
Posts: 1
Joined: Tue Dec 05, 2017 6:22 pm

Slow performance after 50ish % of LARGE files

Postby gonzozflick » Tue Dec 05, 2017 6:28 pm

Ok so ive been using Transmission on my raspberri pi model 3 for some time now. Its worked great. Recently Ive been downloading large UHD files and the torrents start out GREAT but then crawl as they progress past 50%. I cannot also DL more than 1 of these large torrents at once. When i queue up 1080p content it will download 10-20 at a time with blazing speed. I am not sure why these 50gb UHD files are slowing my client down so much. Here is my config. Please help

{
"alt-speed-down": 50000,
"alt-speed-enabled": false,
"alt-speed-time-begin": 540,
"alt-speed-time-day": 127,
"alt-speed-time-enabled": false,
"alt-speed-time-end": 1020,
"alt-speed-up": 50,
"bind-address-ipv4": "0.0.0.0",
"bind-address-ipv6": "::",
"blocklist-enabled": false,
"blocklist-url": "http://www.example.com/blocklist",
"cache-size-mb": 4,
"dht-enabled": true,
"download-dir": "/media/pi/Torrents-E/torrents-completed",
"download-limit": 1000,
"download-limit-enabled": 0,
"download-queue-enabled": true,
"download-queue-size": 100,
"encryption": 1,
"idle-seeding-limit": 30,
"idle-seeding-limit-enabled": false,
"incomplete-dir": "/media/pi/Torrents-E/torrents-incomplete",
"incomplete-dir-enabled": true,
"lpd-enabled": false,
"max-peers-global": 50000,
"message-level": 1,
"peer-congestion-algorithm": "",
"peer-id-ttl-hours": 6,
"peer-limit-global": 2000,
"peer-limit-per-torrent": 500,
"peer-port": 51413,
"peer-port-random-high": 65535,
"peer-port-random-low": 49152,
"peer-port-random-on-start": false,
"peer-socket-tos": "default",
"pex-enabled": true,
"port-forwarding-enabled": true,
"preallocation": 0,
"prefetch-enabled": 1,
"queue-stalled-enabled": true,
"queue-stalled-minutes": 30,
"ratio-limit": 2,
"ratio-limit-enabled": false,
"rename-partial-files": true,
"rpc-authentication-required": true,
"rpc-bind-address": "0.0.0.0",
"rpc-enabled": true,
"rpc-password": "{cca9e1b9ddd1c30678c115bb564e0429b13563a3kGqX.5QB",
"rpc-port": 9091,
"rpc-url": "/transmission/",
"rpc-username": "transmission",
"rpc-whitelist": "192.168.*.*",
"rpc-whitelist-enabled": false,
"scrape-paused-torrents-enabled": true,
"script-torrent-done-enabled": false,
"script-torrent-done-filename": "",
"seed-queue-enabled": false,
"seed-queue-size": 100,
"speed-limit-down": 100000,
"speed-limit-down-enabled": false,
"speed-limit-up": 100000,
"speed-limit-up-enabled": false,
"start-added-torrents": true,
"trash-original-torrent-files": false,
"umask": 18,
"upload-limit": 100000,
"upload-limit-enabled": 0,
"upload-slots-per-torrent": 140,
"utp-enabled": true
}
pi@raspberrypi:~$

Return to “Support”