OSX Transmission 2.92 (14714) not show 2.93 udpate

Ask for help and report issues not specific to either the Mac OS X or GTK+ versions of Transmission
Post Reply
Lord of the Rings
Posts: 18
Joined: Sun May 22, 2011 6:26 pm

OSX Transmission 2.92 (14714) not show 2.93 udpate

Post by Lord of the Rings » Mon Mar 12, 2018 2:33 am

1. I was catching up on a private torrent forum when I read about a security vulnerability with 2.92. I did an update check with Transmission but said I was up-to-date despite using 2.92 on a Mac 3,1 with OSX 10.11.6

I don't know what's gone wrong there but considering it is a security update, the OSX version might be worthy to recheck why this might be happening when manual update-checking is used. It's almost as though someone forgot to update the 'version' file online (depending on what process you use for checking updates.)

I've now manually updated from 2.92 to 2.93.

2. Other topic: I'm sure there are still a reasonable number of us still using MacPro's. It would be appreciated if Transmission did not remove compatibility for older OSX's unless it is an absolute must do scenario. Personally I only upgraded this computer 11 months ago.
It's been many years since Apple released a macpro & the non-upgradable 2013 junk was a cross between an iMac and a G4 Cube (best forgotten about.) :D

Post Reply