Install 2.93 on Ubuntu 14.04 help please

Ask for help and report issues not specific to either the Mac OS X or GTK+ versions of Transmission
Post Reply
odinian
Posts: 3
Joined: Mon Apr 02, 2018 2:34 pm

Install 2.93 on Ubuntu 14.04 help please

Post by odinian » Mon Apr 02, 2018 2:38 pm

Hello,

I'm having trouble updating from 2.92 to 2.93
OS Ubuntu 14.04
ppa set and apt-get updated
Please see the apt-cache policy transmission results below.

Why is it pointing to the version for 15.04.1? But more importantly, how can I get it to point the 2.93?

Many thanks.

-----------------------------------

Code: Select all

root@linuxserver:~# lsb_release -a 
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 14.04.5 LTS
Release:	14.04
Codename:	trusty
root@linuxserver:~# apt-cache policy transmission
transmission:
  Installed: 2.92-0ubuntu0.15.04.1
  Candidate: 2.92-0ubuntu0.15.04.1
  Version table:
 *** 2.92-0ubuntu0.15.04.1 0
        500 http://ppa.launchpad.net/transmissionbt/ppa/ubuntu/ trusty/main amd64 Packages
        100 /var/lib/dpkg/status
     2.84-0ubuntu0.14.04.1 0
        500 http://ppa.launchpad.net/transmissionbt/ppa/ubuntu/ trusty/main amd64 Packages
     2.82-1.1ubuntu3.2 0
        500 http://us.archive.ubuntu.com/ubuntu/ trusty-updates/universe amd64 Packages
        500 http://security.ubuntu.com/ubuntu/ trusty-security/universe amd64 Packages
     2.82-1.1ubuntu3 0
        500 http://us.archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages

odinian
Posts: 3
Joined: Mon Apr 02, 2018 2:34 pm

Re: Install 2.93 on Ubuntu 14.04 help please

Post by odinian » Thu Apr 05, 2018 1:15 pm

Sorry to push, but any ideas? Is there a better place to post this question?

odinian
Posts: 3
Joined: Mon Apr 02, 2018 2:34 pm

Re: Install 2.93 on Ubuntu 14.04 help please

Post by odinian » Fri Apr 13, 2018 1:38 pm

I just built it from source. I never was able to see it through ap-get.

Post Reply