What Happened to Trasnmission Admin Center'?

Ask for help and report issues not specific to either the Mac OS X or GTK+ versions of Transmission
Post Reply
shags31
Posts: 1
Joined: Sun Jan 06, 2019 9:04 am

What Happened to Trasnmission Admin Center'?

Post by shags31 » Sun Jan 06, 2019 9:48 am

Hey All,
I am new to the forum.
I have finally changed my old QNAP NAS from 4 Bay TS419 to a newer 2 Bay version QNAP TS251 (firmware: V4.3.5.0738). I installed Transmission V2.94 and the Web client confirms the version (Settings > About). (http://<New NAS IP>:49091/transmission/web/) Port 49091 was the default port of my installation so I left it as it was.

My question relates to the Admin Center that I cannot find anymore. This Admin Center was a Web Page GUI that allowed you to start/stop/restart and also other things such as change the settings.json file (Transmission settings). See attached screenshot.

I know on my older NAS I had to enable the Web Server which I have done on the newer NAS, but cannot still seem to find the Admin Center as per the screenshot.

On the older NAS I used to use this address to get to the "Admin Center": http://<Old NAS IP>/transmission/
which is different from the Client BitTorrent Page: http://<Old NAS IP>:9091/transmission/web/.

Note: The newer NAS has the port changed to 49091 from 9091 on the old NAS. So if I typed: http://<New NAS IP>/transmission/ a "Not Found" error appears. But of course, typing: http://<New NAS IP>:49091/transmission/web/ the Client BitTorrent Page comes OK.

Can anyone please help me (and forgive my ignorance) why I cannot get to this "Admin Center" anymore (See attached screenshot)? I have searched the forums and searched the internet and cannot seem to find the actual answer. Is this still available? I think I need to install this but this is where I am a little lost. Any help is appreciated.

Thank you.

Post Reply