Error: unable to save resume file: access denied

Ask for help and report issues not specific to either the Mac OS X or GTK+ versions of Transmission
Post Reply
Posts: 1
Joined: Sat Jan 09, 2021 3:51 pm

Error: unable to save resume file: access denied

Post by jccman »

Hi all

I did not find any answer to this issue after searching on the forum, so I am posting this...

I had an issue with my nordvpn on Linux on a Raspberry Pi, so after some help and some update and upgrade, it has finally worked. But since then, Transmission doesn't. I can still access it by the web interface, the Windows app, and the Android app, but all my downloaded files are now not visible. Moreover, if I try to download new torrents, I have this error 'Unable to save resume files: access denied'. I tried to re-install transmission, but it didn't help.

I checked with the File Manager, and it seems the relevant folders 'incomplete' and 'Downloads' (where they are put after the download is finished) are open for 'Anyone' for changes. I also checked on the web interface, and the Windows app, and I didn't notice any change in the properties.
It still looks like a permission issue, but I don't know which one. Would anyone have any idea what to check? What could I check?

Thanks a lot in advance!

Post Reply