Port is closed

Ask for help and report issues not specific to either the Mac OS X or GTK+ versions of Transmission
Post Reply
Orgati
Posts: 1
Joined: Fri Jan 29, 2021 5:48 pm

Port is closed

Post by Orgati »

I have this "port is closed" issue. Router supports UPNP and it is enabled. Port is still closed.

Please help

2021-01-29 17:58:28 +0000 port-forwarding.c:196 [Info] Port Forwarding: Stopped
2021-01-29 17:58:40 +0000 natpmp.c:73 [Info] Port Forwarding (NAT-PMP): initnatpmp succeeded (0)
2021-01-29 17:58:40 +0000 natpmp.c:73 [Info] Port Forwarding (NAT-PMP): sendpublicaddressrequest succeeded (2)
2021-01-29 17:58:40 +0000 upnp.c:208 [Debug] Port Forwarding (UPnP): UPNP_GetValidIGD failed (errno 0 - Undefined error: 0)
2021-01-29 17:58:40 +0000 upnp.c:209 [Debug] Port Forwarding (UPnP): If your router supports UPnP, please make sure UPnP is enabled!
2021-01-29 17:58:40 +0000 port-forwarding.c:107 [Info] Port Forwarding: State changed from "Not forwarded" to "Starting"
2021-01-29 17:58:48 +0000 natpmp.c:78 [Debug] Port Forwarding (NAT-PMP): readnatpmpresponseorretry failed. Natpmp returned -7 (the gateway does not support nat-pmp); errno is 61 (Connection refused)
2021-01-29 17:58:48 +0000 port-forwarding.c:107 [Info] Port Forwarding: State changed from "Starting" to "???"
Henry1877
Posts: 1
Joined: Sat Apr 03, 2021 1:13 pm

Re: Port is closed

Post by Henry1877 »

Orgati wrote: Fri Jan 29, 2021 6:00 pm I have this "port is closed" issue. Router supports UPNP and it is enabled. Port is still closed.

Please help

2021-01-29 17:58:28 +0000 port-forwarding.c:196 [Info] Port Forwarding: Stopped quickpayportal
2021-01-29 17:58:40 +0000 natpmp.c:73 [Info] Port Forwarding (NAT-PMP): initnatpmp succeeded (0)
2021-01-29 17:58:40 +0000 natpmp.c:73 [Info] Port Forwarding (NAT-PMP): sendpublicaddressrequest succeeded (2)
2021-01-29 17:58:40 +0000 upnp.c:208 [Debug] Port Forwarding (UPnP): UPNP_GetValidIGD failed (errno 0 - Undefined error: 0)
2021-01-29 17:58:40 +0000 upnp.c:209 [Debug] Port Forwarding (UPnP): If your router supports UPnP, please make sure UPnP is enabled!
2021-01-29 17:58:40 +0000 port-forwarding.c:107 [Info] Port Forwarding: State changed from "Not forwarded" to "Starting"
2021-01-29 17:58:48 +0000 natpmp.c:78 [Debug] Port Forwarding (NAT-PMP): readnatpmpresponseorretry failed. Natpmp returned -7 (the gateway does not support nat-pmp); errno is 61 (Connection refused)
2021-01-29 17:58:48 +0000 port-forwarding.c:107 [Info] Port Forwarding: State changed from "Starting" to "???"
Did you have a fix on this issue?
Post Reply