port closed since version 1.93

Ask for help and report issues with the Mac OS X version of Transmission
Post Reply
direwolf
Posts: 2
Joined: Sat May 08, 2010 1:33 pm

port closed since version 1.93

Post by direwolf » Sat May 08, 2010 1:41 pm

Hello. Ever since I updated to version 1.93, I am unable to upload. The port is closed and I have tried everything suggested on this forum to no avail. Do you have any tips. If you like I can post the debug message log.

skootrtmbg
Posts: 1
Joined: Sun May 16, 2010 6:28 am

Re: port closed since version 1.93

Post by skootrtmbg » Sun May 16, 2010 6:33 am

+1...I keep getting the following errors, and nothing is re-seeding.

2010-05-14 12:18:42 -0400 net.c:304 [Error] Transmission: Couldn't connect socket 14 to (ip addy), port (port ID) (errno 65 -
No route to host)

2010-05-14 12:18:42 -0400 net.c:304 [Error] Transmission: Couldn't connect socket 14 to (ip addy), port (port id) (errno 65 - No route to host)

2010-05-14 12:18:42 -0400 net.c:304 [Error] Transmission: Couldn't connect socket 14 to (ip addy), port (port ID) (errno 65 - No route to host)

x190
Posts: 5094
Joined: Sun Nov 30, 2008 4:59 am

Re: port closed since version 1.93

Post by x190 » Sun May 16, 2010 5:18 pm

A closed port will not prevent you from seeding. Those messages, I believe, mean that those peers are unconnectable for whatever reason. Try testing with other public torrents.

If you want to try again with the port forwarding I'll give you some links below, plus there's T's help files. Basically, you need to port forward your router plus allow T in your OS X firewall.

http://trac.transmissionbt.com/wiki/PortForwardingGuide
http://trac.transmissionbt.com/wiki/PortClosed
The stone age didn’t end because we ran out of stones.
---The Great Disruption - by Paul Gilding
https://paulgilding.com/
-------------------------------------------------

T'hain Esh Kelch
Posts: 27
Joined: Sun Feb 15, 2009 9:32 am

Re: port closed since version 1.93

Post by T'hain Esh Kelch » Sun May 23, 2010 8:11 am

My port is also suddenly closed after upgrading to 1.93.

Also, Transmission seem to block my internet connection from time to time now, so that any online application is having trouble (Camino, Adium, Steam).. Quite annoying, but I don't know if those two things are related.

Post Reply