transmission does not quite

Ask for help and report issues with the Mac OS X version of Transmission
lknls
Posts: 1
Joined: Tue Mar 08, 2016 6:29 am

transmission does not quite

Postby lknls » Tue Mar 08, 2016 6:37 am

Hi;

I've weird problem . i hope someone will give me a clue. i'm using transmission with os x 10.11.3

transmission does not quite. i follow file > menu (or dock transmission > rigth click > quite) . i do not see transmission in activity monitor but it's already stuck there

can somebody give me a clue what's happening with transmission?

Please see the screenshot Image

x190
Posts: 5094
Joined: Sun Nov 30, 2008 4:59 am

Re: transmission does not quite

Postby x190 » Tue Mar 08, 2016 7:32 am

Probably you just need to wait awhile for file preallocation to complete for newly added torrents.
The stone age didn’t end because we ran out of stones.
---The Great Disruption - by Paul Gilding
https://paulgilding.com/
-------------------------------------------------

John Clay
Transmission Project
Posts: 993
Joined: Sat Jan 14, 2006 6:02 pm

Re: transmission does not quite

Postby John Clay » Tue Mar 08, 2016 5:47 pm

lknls wrote:Hi;

I've weird problem . i hope someone will give me a clue. i'm using transmission with os x 10.11.3

transmission does not quite. i follow file > menu (or dock transmission > rigth click > quite) . i do not see transmission in activity monitor but it's already stuck there

can somebody give me a clue what's happening with transmission?


What version of Transmission are you running? Please update immediately to 2.92, available here:
https://download.transmissionbt.com/fil ... n-2.92.dmg
Helpful Transmission Links


Return to “Mac Support”