Transmission, Free et Mac OS X en français

Ask for help and report issues with the Mac OS X version of Transmission
Caneou
Posts: 5
Joined: Thu Dec 06, 2007 6:56 pm

Transmission, Free et Mac OS X en français

Postby Caneou » Thu Dec 06, 2007 7:38 pm

:? Salut,

Dans les préférences (Avancées) j'obtiens ça :

- Le port est furtif.
- Erreur de mappage du port.

iMac 20 Core 2 Duo Mac OS X.5.1.
F.AI. Free avec FreeBox HD.

C'est grave docteur ?
L'offre ne crée pas forcément la demande

livings124
Transmission Developer
Posts: 3134
Joined: Fri Jan 13, 2006 8:08 pm

Postby livings124 » Thu Dec 06, 2007 8:07 pm

You have to post in English on these forums.

Caneou
Posts: 5
Joined: Thu Dec 06, 2007 6:56 pm

Postby Caneou » Thu Dec 06, 2007 8:10 pm

Apologies…
L'offre ne crée pas forcément la demande

Caneou
Posts: 5
Joined: Thu Dec 06, 2007 6:56 pm

Transmission, Free (provider) and Leopard

Postby Caneou » Thu Dec 06, 2007 8:28 pm

Hello,

In Preferences - Advanced :

- Red dot - the port is stealth.

- Red dot - Map. Error Port (or something like this…).

iMac 20 Core 2 Duo Mac OS X.5.1.
Provider : Free with FreeBox HD.

What I have to do if necessary ?

Thanks
L'offre ne crée pas forcément la demande

Caneou
Posts: 5
Joined: Thu Dec 06, 2007 6:56 pm

OK…

Postby Caneou » Fri Dec 07, 2007 8:46 am

OK I go back to my previous app.
L'offre ne crée pas forcément la demande

Jethryn Freyman
Posts: 695
Joined: Wed Oct 31, 2007 6:11 am
Location: Australia

Postby Jethryn Freyman » Fri Dec 07, 2007 10:13 am

Make sure that the port Transmission is set to use is set to allow traffic on that port in the firewall (in system preferences.)

Caneou
Posts: 5
Joined: Thu Dec 06, 2007 6:56 pm

Postby Caneou » Fri Dec 07, 2007 11:42 am

:oops: My problem is with Free.
I don't understand what I have to do to turn red spots to green. :oops:
L'offre ne crée pas forcément la demande

tiennou
Posts: 86
Joined: Wed Apr 25, 2007 7:23 pm

Postby tiennou » Fri Dec 07, 2007 4:13 pm

The problem with Free is that you can't access your Freebox Admin interface directly from your local lan (eg. typing in Safari your Router's IP Address shown in System Preferences for the interface you're connected to your Box), because Free are strange guys and want you to use the Admin Interface on free.fr (so it means if you break your router by entering wierd thing, you'll have to call Free (or a friend of you), as the only way to change things is from the free.fr website (wicked, huh ;-))

So, step-by-step guide for you :
- Go to free.fr
- In the sidebar, click "Identifiez vous", and enter your login/password.
- Then in your "Interface de Gestion", click on "Fonctionnalités optionnelles de la Freebox" under the category with the same title.
- Click on "Fonction Routeur".
- Scroll down to "Redirections de ports", this is the part you want.
- Enter your Transmission port number in the two "Port" field, set protocol to "TCP", enter your computer's current IP address in the "Destination" fields. You'll find it in System Preferences, and while you are there I advise you to set the "Client DHCP" to something specific to your computer, so that you always get the same IP from the Freebox, and thus don't break your mappings... (Just noticed another solution is to use the "Baux DHCP Permanents" near the end of the config page, but that's not as straightforward...).
- Click Envoyer" at the end of the config page. IIRC your Freebox will restart.

Now Transmission should be accessible from the outside, so the first one should be green (the other doesn't matter, since you manually mapped your port, and you can disabling "Automatically Map Port/Mapped le port automatiquement").
HTH !

ronparchita
Posts: 1
Joined: Fri Feb 06, 2009 6:56 pm

Re: Transmission, Free et Mac OS X en français

Postby ronparchita » Fri Feb 06, 2009 7:38 pm

Etienne You are wonderfull :D

Mine didn't work because I put UDP instead of TCP.

But after reading your post, I came back to the Freebox Admin interface. Now, everything is changed but at the end I found the mistake, I change it and now everithing works well and the signal (la pastille) is green and I jump from 2.5 to something around sixty, seventy, eighty, really better than before.

Many many many thanks Etienne :)


Return to “Mac Support”