Yet another Blank screen problem

Feature requests for the Mac OS X version of Transmission
Post Reply
JayG
Posts: 4
Joined: Tue Feb 24, 2009 1:00 am

Yet another Blank screen problem

Post by JayG » Thu Oct 18, 2018 7:47 pm

System: iMac (21.5-inch, Late 2013) running OS10.14 Mojave
Transmission: 2.94 (d8e60ee44f)

Problem: On BootUp, 10/18, approximately four days after OS update to Mojave, the screen that should be showing the active torrents is blank. Both currently active torrent files were still running, and the upload and download speed indicator at the top right of the screen indicated the proper movement of data. The control buttons to select display of, All, Active, Downloading, etc., had no effect.

Torrents could be added, normally, and begin to process. The changing file-size of downloading files showed that the transfer was normal, but the torrent did not appear on the active torrent screen.

Solution: When the Filter Bar Toggle button at the top right of the screen was pushed, the normal display appeared. Repeated operation of the button made the bar appear and disappear but had no further effect on the display of torrent names.

Notes:

Transmission is selected as one of the programs that open on boot-up, and has never displayed this problem before today, though the update to 10.14 took place four days, and four shutdowns before this happened—and the version of Transmission is unchanged.

The system runs both BitDefender and Little Snitch. Neither reported a problem or complaint. Little Snitch was updated on shutdown the previous night, however, and would appear to, possibly, have relevance. But it has an existing rule allowing Transmission unlimited access, and would appear to have no relevance, so far as interfering with your software for display control.

This is a strange one. My problem has been fixed, but I’m probably not alone, so I thought you would want to know.

Post Reply