Maximum simultaneous active torrents

Feature requests for the GTK+ version of Transmission
mikelete
Posts: 2
Joined: Mon Mar 24, 2008 8:49 pm

Maximum simultaneous active torrents

Postby mikelete » Tue Sep 30, 2008 10:05 pm

Hi there,

Is there any way to set the maxium simultaneous active downloads? This feature is really useful (essential, in my opinion). If it's not, is it posible to implement this in future versions?

ilbuonteo
Posts: 2
Joined: Tue Dec 16, 2008 5:10 pm

Re: Maximum simultaneous active torrents

Postby ilbuonteo » Thu Dec 18, 2008 5:52 pm

oh yes!
this feature is very useful!!
will you implement this feature in future versions??
really thanks for your work!
bye!

andifall
Posts: 4
Joined: Fri Dec 19, 2008 2:45 pm

Re: Maximum simultaneous active torrents

Postby andifall » Sat Dec 20, 2008 1:59 am

mikelete wrote:Hi there,

Is there any way to set the maxium simultaneous active downloads? This feature is really useful (essential, in my opinion). If it's not, is it posible to implement this in future versions?

I second that!


japher
Posts: 1
Joined: Thu Jan 07, 2010 10:03 pm

Re: Maximum simultaneous active torrents

Postby japher » Thu Jan 07, 2010 10:12 pm

So, correct me if I'm wrong but that link from Waldorf doesn't contain any info on a config property to set 'max simultaneous downloads' afaict.

Is there any way to do this?

rabid0
Posts: 1
Joined: Tue Jan 26, 2010 9:00 pm

Re: Maximum simultaneous active torrents

Postby rabid0 » Tue Jan 26, 2010 9:12 pm

options
advanced
open-file-limit: Number (default = 32)

GTK, CLI and Daemon (both on a Mac and Linux) use a JSON formatted file, mainly because of its human readability.
(Consult the JSON for detailed information)

maybe?

guupt
Posts: 1
Joined: Sun Sep 23, 2012 3:55 pm

Re: Maximum simultaneous active torrents

Postby guupt » Sun Sep 23, 2012 4:02 pm

In CentOS i had to stop the daemon
service transmission-daemon stop
and edit the file in /var/lib/transmission/settings.json altering the line where it used to be
"download-queue-size": 5,
worked :)
dont forget to stop the daemon first!!!11


Return to “GTK+ Requests”