WEB remote outside LAN

Discussion of the Web Interface for Transmission, formerly known as Clutch. This applies to all version of Transmission
fuga
Posts: 14
Joined: Sun Feb 17, 2019 2:46 am

WEB remote outside LAN

Postby fuga » Mon Feb 18, 2019 9:07 pm

Works fine on the machine with Transmission running. Nothing on any other machine on the LAN nor outside the LAN.

URL is http://publicIP:9091/transmission/web/

I am new to Transmission and hoping I'm not doing/missing something obvious!

Mychip
Posts: 3
Joined: Wed Feb 27, 2019 2:35 pm

Re: WEB remote outside LAN

Postby Mychip » Wed Feb 27, 2019 2:39 pm

Hi, well first of all you have to allow connections to it in the firewall settings (if you have a firewall, or if its turned on).

Second, if you are trying to access it from your internal network, try it with your local ip, not public ip address.

If you are trying to access it from outside your network you have to forward the port to your computer in the router settings, besides turning off the firewall on the computer.

fuga
Posts: 14
Joined: Sun Feb 17, 2019 2:46 am

Re: WEB remote outside LAN

Postby fuga » Wed Feb 27, 2019 3:54 pm

Port is properly forwarded. :(

And ... inexplicably now works. Hate mysteries. Old enough to not give a damn as long as it works.

Yep, the local IP works. Thanks for that. Or should I say, 'Du-uh!'? :)

Mychip
Posts: 3
Joined: Wed Feb 27, 2019 2:35 pm

Re: WEB remote outside LAN

Postby Mychip » Thu Feb 28, 2019 6:47 am

Yeah :D, I am happy that it works.

fuga
Posts: 14
Joined: Sun Feb 17, 2019 2:46 am

Re: WEB remote outside LAN

Postby fuga » Thu Feb 28, 2019 1:54 pm

Mychip wrote:Yeah :D, I am happy that it works.


:thumbsup:


Return to “Web Interface”