Webclip icon does not show up on iOS

Discussion of the Web Interface for Transmission, formerly known as Clutch. This applies to all version of Transmission
Post Reply
bripab007
Posts: 2
Joined: Tue Apr 23, 2013 12:03 pm

Webclip icon does not show up on iOS

Post by bripab007 »

When adding the Transmission web interface as a homescreen bookmark (a.k.a. webclip), the webclip graphic does not properly display, instead shows a generic rendering of Transmission's web interface, shrunk down into a tiny iOS app icon.

The only historical information I can give is that this did work at one time, but that was probably an OS X version ago and several iOS versions and/or iDevices ago.

Any help is appreciated.
bripab007
Posts: 2
Joined: Tue Apr 23, 2013 12:03 pm

Re: Webclip icon does not show up on iOS

Post by bripab007 »

I've tried changing the name of the webclip icon to "apple-touch-icon.png," copying it to the root of Transmission's web folder, changing the size from 147x147 pixels to 144x144 (iPad retina display size), commenting out the link ref entirely in the html code of Transmission's index.html page...all to no avail.
lazybones
Posts: 220
Joined: Sun Jan 24, 2010 12:41 am

Re: Webclip icon does not show up on iOS

Post by lazybones »

I noticed this stopped working as well, it used to work but I do not know when it stopped... I changed my external host name and had to update my home screen bookmark and noticed it was just using a screen shot instead of the classy standard icon.
x190
Posts: 5094
Joined: Sun Nov 30, 2008 4:59 am

Re: Webclip icon does not show up on iOS

Post by x190 »

Please add your comments here.
Post Reply