SLOW DOWNLOD

Discussion of the Web Interface for Transmission, formerly known as Clutch. This applies to all version of Transmission
omarbatac
Posts: 2
Joined: Tue May 17, 2016 6:57 pm

SLOW DOWNLOD

Postby omarbatac » Tue Jun 14, 2016 7:28 am

Hi Everyone,

Great day,

just like to know i there is something wrong with the transmission pp on my WD Mycloud E 4

when i download torrent using the utorrent on my p it's fast , but on my Transmission app, fastest is 70kb..

i need help please..

Thanks in advance.

omarbatac
Posts: 2
Joined: Tue May 17, 2016 6:57 pm

Re: SLOW DOWNLOD

Postby omarbatac » Tue Jun 14, 2016 7:33 am

i was able to resolve it

kishlette
Posts: 1
Joined: Thu Jun 23, 2016 12:11 pm

Re: SLOW DOWNLOD

Postby kishlette » Thu Jun 23, 2016 12:19 pm

Hey

How did you fix it? I'm having the same problem.

I have Transmission on my MacBook and Transmission as an app on my WD MyCloud EX2 Ultra.

When I put something through the WD MyCloud, I get speeds of around 15 - 100kB/s but when I load the same torrent on my Macbook, I get more than 10 times that speed. It doesn't make sense, my Mac is going through wifi but the MyCould is connected via ethernet...shouldn't the latter be faster?!

If you found a solution, would be great to hear about it...or if anyone else wants to chime in and help, that would be great. I'm not the most tech savvy, so bear with me....

cabbage_eater
Posts: 3
Joined: Tue Dec 06, 2016 8:14 pm

Re: SLOW DOWNLOD

Postby cabbage_eater » Tue Dec 06, 2016 8:18 pm

Same here. Does anyone have a fix?


Return to “Web Interface”