Daemon: Set preallocation to 0

Discussion of the Web Interface for Transmission, formerly known as Clutch. This applies to all version of Transmission
Post Reply
TheChosenOne
Posts: 3
Joined: Sun Oct 26, 2014 9:52 pm

Daemon: Set preallocation to 0

Post by TheChosenOne »

I have a problem where every time I add a torrent, it makes my Raspberry Pi lag. Setting preallocation to 0 might solve the problem, but I can't get it to work.

Code: Select all

transmission-daemon --port 9091 --preallocation 0 --allowed "192.168.0.*","127.0.0.1"
doesn't work. Also setting the variable in the settings.json file (in .config/transmission-daemon) because gets overwritten.

Any workarounds?
TheChosenOne
Posts: 3
Joined: Sun Oct 26, 2014 9:52 pm

Re: Daemon: Set preallocation to 0

Post by TheChosenOne »

Problem solved. Apparently you should close transmission first before making changes to the settings.json file.
JeanetteDavis
Posts: 1
Joined: Wed Mar 11, 2020 11:26 am

Re: Daemon: Set preallocation to 0

Post by JeanetteDavis »

TheChosenOne wrote: Wed Dec 18, 2019 4:20 pm I have a problem where every time I add a torrent, it makes my Raspberry Pi lag. Setting preallocation to 0 might solve the problem, but I can't get it to work.

Code: Select all

transmission-daemon --port 9091 --preallocation 0 --allowed "192.168.0.*","127.0.0.1"
doesn't work. Also setting the variable in the settings.json mcdvoice login file (in .config/transmission-daemon) because gets overwritten.

Any workarounds?


i think you should close transmission before making changes in to the settings. that may helpful for you.
Post Reply