Page 1 of 1

Can't access web-inerface remotely

Posted: Sat Mar 13, 2021 5:36 pm
by Yoshitslc
Hello,

I updated my windows server from Transmission 2.94 to 3.0.0 and after this update, I can't access the web interface remotely.

At first, i've tried to reactivate it in the remote tab of the settings, but all lines and checkboxes are grey and uncheck. Daemon and remoe are installed I don't know why I can't access to these settings.

After that, I got to user/appdata/local/transmission/setting.json. From there I activated all remote and rpc as it was before the update (after closing the transmission-daemon task to prevent overwriting), and disabled whitelists.

After rebooting, now in the transmission's settings interface, everything is still grey but the good boxes are checked and still no remote access from the other computers on my home network.

Anyone can tell me why these settings are grey and why I can't access remotely ?

Re: Can't access web-inerface remotely

Posted: Wed Mar 31, 2021 8:42 pm
by lazlo
Hello,
Did you ever resolve this? I am having the same issue trying to access Transmission running on my drobo. I can get to it with5he web interface on the local network, but not outside my local network.

Thanks.

Re: Can't access web-inerface remotely

Posted: Wed Sep 07, 2022 4:08 pm
by Sokito
same issue. any solution?
thanks


ps port 9091 opened