How to Turn off Options Dialog when adding Magnetic links

Ask for help and report issues with the GTK+ version of Transmission
Post Reply
solitaire
Posts: 3
Joined: Sat Jun 19, 2010 11:11 pm

How to Turn off Options Dialog when adding Magnetic links

Post by solitaire » Mon Jun 21, 2010 7:08 pm

I'm running Transmission 2.00 (10766) on Ubuntu 10.04

Is their a way to turn off the Option Dialog when adding a magnet link?

I've turned off the "Show Options Dialog" but the box still pops up when adding a magnet link.

It's getting annoying. The older version didn't do this.

Laters

Bill c

Rolcol
Posts: 337
Joined: Sun Aug 10, 2008 8:00 am

Re: How to Turn off Options Dialog when adding Magnetic link

Post by Rolcol » Tue Jun 22, 2010 6:17 am

It was a feature added in 2.00. Sounds like you're experiencing a bug that shouldn't be there. I'll test and then help by filing a ticket if I can reproduce it.

Rolcol
Posts: 337
Joined: Sun Aug 10, 2008 8:00 am

Re: How to Turn off Options Dialog when adding Magnetic link

Post by Rolcol » Mon Jun 28, 2010 12:26 am

Fixed in 2.01 :D

ponca707
Posts: 1
Joined: Mon Jun 28, 2010 2:22 pm

Re: How to Turn off Options Dialog when adding Magnetic link

Post by ponca707 » Mon Jun 28, 2010 2:24 pm

Doesn't work in 2.01 for me (Mac OS X 10.6). Uninstall required?

solitaire
Posts: 3
Joined: Sat Jun 19, 2010 11:11 pm

Re: How to Turn off Options Dialog when adding Magnetic link

Post by solitaire » Thu Sep 30, 2010 5:02 pm

Urgh!

upgraded to Ubuntu 10.10 with Transmission 2.04 (11151)
And same problem as last time...

Can't remembered how I fixed it lat time...

i'll try a compile from source and see if that makes a difference!

Post Reply