Running transmission in background in GNOME3

Ask for help and report issues with the GTK+ version of Transmission
Post Reply
czarkoff
Posts: 1
Joined: Wed Jun 08, 2011 12:51 pm

Running transmission in background in GNOME3

Post by czarkoff » Wed Jun 08, 2011 12:57 pm

With GNOME 2 there was an option to hide the GTK+ transmission to the system tray, so that it will stay out of my way.

In gnome3 there is no systray, so transmission window is always indexed in application switcher and is shown in "Activities". Is there any other way to make transmission hidden until it I need it.

odoyle
Posts: 1
Joined: Sun Jun 26, 2011 12:57 pm

Re: Running transmission in background in GNOME3

Post by odoyle » Sun Jun 26, 2011 1:04 pm

Make sure you enable "Show Transmission icon in the notification area" under Preferences->Desktop. Then, move your mouse all the way down to the lower right corner of the screen to activate the message tray, right click on the Transmission icon, and uncheck "Show Transmission".

Post Reply