Fully downloaded files show at 0% after upgrading

Ask for help and report issues with the GTK+ version of Transmission
Emerson Prado
Posts: 1
Joined: Wed Jun 17, 2015 3:21 pm

Fully downloaded files show at 0% after upgrading

Postby Emerson Prado » Wed Jun 17, 2015 3:56 pm

Hi all,
I'm experiencing a similar problem as described in this topic. But I couldn't get rid of the "No data found" error with the steps listed there.
The problem began when I reinstalled Linux. I reused the old ~/.config/transmission folder to get all settings back, and Transmission did show the magnets. But the directories were changed in my new install, so all of them with the error "No data found".
I then tried the "Set location", with the option "Data is already there". The errors persisted. I then started the torrents, what cleared the error in 2 of them. Other 2 kept showing the error. I tried "Verify local data", and nothing changed.
I decided to remove and re-add the faulty magnets. After adding them again, also with the option "Data is already there", the torrents came without errors. But the downloaded percentage always stayed at 0%. I asked to "Verify local data" - still 0%. I started the torrents, but it didn't help - they started downloading as if I had nothing in my drive.
Could this be a bug or should I be missing something?

Some relevant info:
$ dpkg -l | grep transmission
ii transmission-common 2.84-0.2 all lightweight BitTorrent client (common files)
ii transmission-gtk 2.84-0.2 amd64 lightweight BitTorrent client (GTK+ interface)
$ uname -a
Linux duvidagnocchi 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt7-1 (2015-03-01) x86_64 GNU/Linux
$ cat /etc/lsb-release
$ inxi -MC
Machine: System: Dell product: Inspiron 3421
Mobo: Dell model: 0W3XHM v: A07 Bios: Dell v: A07 date: 08/23/2013
CPU: Dual core Intel Core i5-3337U (-HT-MCP-) cache: 3072 KB
Clock Speeds: 1: 800 MHz 2: 823 MHz 3: 856 MHz 4: 893 MHz

I don't know which version of Transmission I was running before.

Return to “GTK+ Support”