Item in client - search result field empty

Ask for help and report issues with the Mac OS X version of Transmission
Post Reply
Rick1
Posts: 44
Joined: Wed Jan 16, 2008 7:31 am

Item in client - search result field empty

Post by Rick1 » Tue Jul 28, 2020 5:54 am

Transmission 2.94 (d8e60ee44f)
Mac OSX 10.7.5 Maverick

Never any problems in many years of using.
Now when item in client is searched for, the search result field is empty.

Example

the same 2,000 seeding for many years
no new additions or deletions in that time
the only change is to start seeding again some that were paused
have not started any paused items for one month
7 groups
select far left A icon to show all items
searched for something I was sure was in client - all 7 groups vanish when first letter entered
delete letter from search box
all 7 groups return
change to sort by name because I really was sure it was there
it was
looking at item in client, key in first letter, all 7 groups vanish
start over
clear search field
key one random letter, all groups vanish
once in a while all do not vanish until second letter of torrent name being copied is entered
all items are still seeding
shut down client for several hours
restart
wash, rinse, repeat all of the steps after first '7 groups' many times

Question

How do I get the search function back?

Rick1
Posts: 44
Joined: Wed Jan 16, 2008 7:31 am

Re: Item in client - search result field empty

Post by Rick1 » Fri Jul 31, 2020 3:55 am

So, after 14 days and 60 views, none of them by support, from what we can tell, who has a clue why all seven groups vanish when I enter only one letter of the alphabet into search field.

Would it be asking too much of anyone in support to admit they can not help, or at least lead me on by being polite enough to suggest they are trying to find an answer for me, or anyone else who may have the same problem in the future :?:

Even a 'go away kid, quit bothering us' would be better than being ignored by those who are supposed to help, or tell us they can not.

Golly Gee Whiz, is there a Hall Of Whatever where this vanishing group mystery can be listed as A First Time Ever In The Long History Of Transmission :?:

Do I get a prize for being a first, or following all of the rules for submitting request for help, only to be completely ignored :?:

None of this is aimed at fellow Transmission users just passing through, only at the nonexistent Transmission support.
But now after reading other requests for help, with replies, and all of the ZERO REPLIES, it looks like there are no official Transmission developers attempting to help.

Is that how it is now, no official developer help, only those helping out of the kindness of their heart if they happen to know what the problem is :?:

Rick1
Posts: 44
Joined: Wed Jan 16, 2008 7:31 am

Re: Item in client - search result field empty

Post by Rick1 » Mon Aug 03, 2020 2:02 am

To the past 132 views, and any in the future.

Are any of you reading because you have had the same or similar problem, hoping to find an answer also, or have a solution but do not care for how I look?

Or are you just curious as to what on earth is going on with my broken search?

Post Reply