Transmission defult 51413 port bug at asustor?

Ask for help and report issues not specific to either the Mac OS X or GTK+ versions of Transmission
Post Reply
Posts: 1
Joined: Wed Dec 16, 2020 1:24 pm

Transmission defult 51413 port bug at asustor?

Post by iankun »

Hi all.
I'm a user of your tr client on asustor 1004t v2 (version 3.00)

I found a issue that this version in asustor 1004t v2, when I tried to open the defult 51413 port in defalt web ui ,(of course I set the port forwarding on my router and nas's ez-router correctly) the port is CLOSED.

Then i installed advanced web ui via ssh and try to test the port,there are no response.
So,I download the transgui remote, test the port AGAIN, the result is not closed or open , is "porttested:http error 0 no response"!

I tried to change port to 51414 etc, not work as same.(my router is asus rt-n12e)

I even download tr windows client to check port status, my port forwarding is fine:)
So I think this is a big bug for asustor, so I reported it to asustor official support, if someone also have the same problem , please let the developer know, fix it as quick as possible, thanks all of their work!
Post Reply