Verification problem - Transmission 2.92 (14714) - Synology NAS

Ask for help and report issues not specific to either the Mac OS X or GTK+ versions of Transmission
crystal fish
Posts: 2
Joined: Fri Feb 17, 2017 9:49 am

Verification problem - Transmission 2.92 (14714) - Synology NAS

Postby crystal fish » Fri Feb 17, 2017 10:07 am

I am encountering an annoying verification issue with Transmission on my newly installed Synology NAS (Transmission 2.92 (14714)). Various torrents that verfy at 100% on my local client fail to do so when verifying them through the web interface of the Transmission installation on my NAS. Importing the same torrent file referencing the same file folder I get 100% verification with the local client. I have been unable to identify any pattern. Some torrents will verify up to 99% others stop at 60%. This also effects my own torrents created with the local client (also 2.92 (14714)). Any ideas?

x190
Posts: 5095
Joined: Sun Nov 30, 2008 4:59 am

Re: Verification problem - Transmission 2.92 (14714) - Synology NAS

Postby x190 » Fri Feb 17, 2017 3:05 pm

The stone age didn’t end because we ran out of stones.
---The Great Disruption - by Paul Gilding
https://paulgilding.com/
-------------------------------------------------

crystal fish
Posts: 2
Joined: Fri Feb 17, 2017 9:49 am

Re: Verification problem - Transmission 2.92 (14714) - Synology NAS

Postby crystal fish » Sat Feb 18, 2017 1:00 am

Thank you for pointing me towards the other thread. I will try the Synology forum.
But is it even possible that this is an mtime problem if the files sit on the NAS and verify 100% with the local client but only 60% with the NAS client? If it was an mtime problem wouldn't the local client fail to verify as well?


Return to “Support”