Completed files disappear!

Ask for help and report issues not specific to either the Mac OS X or GTK+ versions of Transmission
Post Reply
BurakkuSensei
Posts: 2
Joined: Tue Mar 31, 2009 1:34 am

Completed files disappear!

Post by BurakkuSensei » Tue Mar 31, 2009 1:51 am

I've just started using Transmission(1.51), and it's started disappearing completed files. The file downloads normally and starts seeding, then the torrent listing in Transmission generates an error saying that the file doesn't exist. Sure enough, the file isn't in the download folder, or the trash, or anywhere else. So far, if I re-download the same torrent the file seems OK the second time around. I've had Transmission set to 'Keep incomplete files in...', so perhaps this problem is happening when the file is being moved automatically?

essiw
Posts: 567
Joined: Sat Aug 23, 2008 10:40 am
Location: the Netherlands

Re: Completed files disappear!

Post by essiw » Tue Mar 31, 2009 6:06 pm

maybe search trough your mac to see where the files are?

BurakkuSensei
Posts: 2
Joined: Tue Mar 31, 2009 1:34 am

Re: Completed files disappear!

Post by BurakkuSensei » Thu Apr 02, 2009 11:33 am

Like I said, the files aren't anywhere. A spotlight search can't find them.

jeandc
Posts: 2
Joined: Sat Jan 30, 2010 11:22 am

Re: Completed files disappear!

Post by jeandc » Sat Jan 30, 2010 11:25 am

Sorry to reply in such an old topic but I've been having the same problem for the past few days!

It is really strange. I've been using Transmission for years without a problem now everytime I download a torrent, the second it hits 100% it totally disappear. Looking for it using Spotlight or even manually in different temp folders gives nothing: gone! And at the same time Transmission show a "!" saying torrent file not found when it starts seeding.

I haven't changed a thing, just updated to 1.83.

Any clue?

ottsk
Posts: 1
Joined: Sun Feb 07, 2010 4:11 pm

Re: Completed files disappear!

Post by ottsk » Sun Feb 07, 2010 4:18 pm

I am seeing the same thing. When the torrent enters the swarm, the proper folder and files exist within my Torrents directory. When the torrent goes to 100% completion, the folder and files disappear off of my hard drive.

If I use the find function through terminal (which is more powerful that spotlight), the files are not located on local disk. They are deleted.

Interestingly, the torrent remains in Transmision, listing 100% completion.

I'm running 1.83 (but I think i started seeing this in 1.81 - don't quite know for sure) on a Vanilla hackintosh (10.6.2).

jeandc
Posts: 2
Joined: Sat Jan 30, 2010 11:22 am

Re: Completed files disappear!

Post by jeandc » Sun Feb 07, 2010 4:51 pm

My issue is now fixed: I trashed Transmission and preference file and set up everything from scratch.
Hope it helps.

Post Reply